Eclipse – Deploy App Engine lanza UnknownHostException

agosto 22, 2011

Tengo instalado el Google Plugin for Eclipse. Hace poco intenté desplegar (deploy) una aplicación en el Google App Engine con el botón “Deploy App Engine Project” pero después de un rato de espera me arrojaba el error:

Could not sign in: java.net.UnknownHostException: http://www.google.com

Verifiqué que tuviera acceso a internet abriendo el sitio indicado en mi navegador, Después volví a intentar pero sucedió lo mismo. Lo que noté es que cuando ponía esa url en el navegador me redireccionaba al sitio de mi país: http://www.google.com.mx
Para que me mostrara el sitio tal cual, tuve que dar clic en un enlace en la parte de abajo donde dice Google.com in English.
Eclipse tiene su propio navegador, así que intente abrir el sitio en él (Window -> Show View-> Other… Internal Web Browser) y sucedió lo mismo la primera vez, me redireccionó. Pero una vez que di clic en el enlace, ya me mostró el sitio en inglés. Después de esto intente nuevamente el deploy y ya fuincionó correctamente.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: