Compiz – ¿Dónde quedaron mis menús?

marzo 13, 2009

Hace un tiempo tenía un problema con compiz. Cuando abría el k3b, openoffice, amarok y algunos otros, los menús no aparecían, bueno, el texto. Lo que hacía era cambiar momentaneamente con fusion-icon el manejador de ventanas por el Metacity y esto me quitaba el problema.
El día de hoy me convenció mi hermana de buscar una solución. Entonces encontré aquí lo que estaba buscando.
Sólo hay que ejecutar en una terminal

gksudo gedit /etc/X11/xorg.conf

y en la sección Device agregar(desactivar) la opción RenderAccel. Una vez hecho esto, guarda los cambios y reinicia el servidor X(cierra tu sesión y vuelve a entrar o más rápido presionando ctrl-alt-backspace)
Por ejemplo, si tu xorg.conf contiene

Section “Device”
    Identifier    “Configured Video Device”
    Driver    “nvidia”
    Option    “NoLogo”    “True”
EndSection

cambialo por

Section “Device”
    Identifier    “Configured Video Device”
    Driver    “nvidia”
    Option    “NoLogo”    “True”
    Option    “RenderAccel”    “0”
EndSection

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: